API requests failing
Incident Report for Inscribe
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 20:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2021 - 20:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 20:18 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2021 - 20:14 UTC
This incident affected: US (API).