Intermittent API errors
Incident Report for InscribeAI, Inc.
Resolved
This incident has been resolved.
Posted May 11, 2021 - 09:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 09:36 UTC
Identified
You may have encountered intermittent API errors from 09:24 UTC to 09:31 UTC. We have identified the issue, and put a fix in place. We are now monitoring the fix and you should no longer see any errors.
Posted May 11, 2021 - 09:36 UTC
This incident affected: US (API).