API requests failing
Incident Report for Inscribe
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 15:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 15:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 15:11 UTC
This incident affected: US (API).