Document Processing experiencing increased latency

Incident Report for InscribeAI, Inc.

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 18:39 UTC

Monitoring

A fix has been applied and document processing times have mostly returned to normal. We're monitoring to ensure the issue is fixed.
Posted Feb 17, 2026 - 18:13 UTC

Investigating

We are currently experiencing increased latency and investigating the issue.
Posted Feb 17, 2026 - 18:04 UTC
This incident affected: API (Document Processing).