API requests failing due to database maintenance
Incident Report for Inscribe
Resolved
This incident has been resolved.
Posted May 11, 2022 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 11:41 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 11:04 UTC
This incident affected: US (API).