Document Processing Failing

Incident Report for InscribeAI, Inc.

Postmortem

Approximately 50% of documents uploaded between 7:49UTC and 8:16UTC failed to process as the result of a bad upgrade. The upgrade was rolled back and full service was restored.

Posted Apr 15, 2026 - 09:41 UTC

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 08:16 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2026 - 07:56 UTC
This incident affected: API (Document Processing).