Increase in documents entering error state

Incident Report for InscribeAI, Inc.

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 22:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 22:29 UTC

Investigating

We have noticed there are a small number of documents are not successfully processing. You will see an error stating: "An error occurred while processing this document. Inscribe has been notified." in the Inscribe app. We are investigating the cause and will update shortly. Thanks for your patience.
Posted Jul 07, 2025 - 20:52 UTC
This incident affected: US (API).