API down, Document processing latency affected

Incident Report for InscribeAI, Inc.

Resolved

Our API and app were down from 15:32 to 15:48 UTC.
Customer impact:
API Customers received 5XX and 4XX errors during this period.
UI users were not able to log in.
These issues are now resolved. (edited)
Posted Oct 08, 2025 - 16:39 UTC

Monitoring

API is back up. Documents are processing as expected. We are continuing to monitor.
Posted Oct 08, 2025 - 16:16 UTC

Investigating

API was briefly down - we are monitoring and investigating.
Posted Oct 08, 2025 - 16:00 UTC