Possible intermittent connection errors due to CloudFlare DNS outage
Incident Report for InscribeAI, Inc.
Postmortem

Full details of CloudFlare’s outage can be found here: https://blog.cloudflare.com/cloudflare-outage-on-july-17-2020/

Posted Jul 19, 2020 - 21:07 UTC

Resolved
On the evening (UTC) of Friday 7th July, CloudFlare experienced an outage. While we do not use CloudFlare ourselves, it is possible that their outage prevented you from connecting to Inscribe. CloudFlare have resolved this issue as per their blog post here: https://blog.cloudflare.com/cloudflare-outage-on-july-17-2020/. None of Inscribe's services were directly affected. If you have any further questions, or comments, please do not hesitate to get in touch with us at team@inscribe.ai.
Posted Jul 17, 2020 - 23:00 UTC