Document processing delays
Incident Report for Inscribe
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 21:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2021 - 21:21 UTC
Monitoring
The issue should now be resolved, any unprocessed documents should now be processed. If you have any queries please contact james@inscribe.ai.
Posted Feb 16, 2021 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 20:29 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 20:19 UTC
This incident affected: US (API).