Partial AI Fraud Analyst outage
Incident Report for InscribeAI, Inc.
Resolved
The sub-processor has recovered and we are processing agent runs normally again.
Posted Oct 09, 2024 - 19:25 UTC
Identified
The issue has been identified with one of our sub-processors. We will re-process the failed agent reports when this sub-processor recovers.
Posted Oct 09, 2024 - 16:56 UTC
Investigating
Partial outage with 3rd party subprocessor.
Posted Oct 09, 2024 - 16:44 UTC
This incident affected: US (API).