Documents processing more slowly than normal
Incident Report for InscribeAI, Inc.
Resolved
Documents are now processing normally continuously, we will continue monitoring the situation however.
Posted Mar 02, 2023 - 22:14 UTC
Monitoring
Documents are processing at a normal pace again.
Posted Mar 02, 2023 - 22:07 UTC
Identified
We have identified the issue is due to high load and we are working on rectifying the situation.
Posted Mar 02, 2023 - 21:42 UTC
Investigating
Documents are processing more slowly than normal, we are reviewing the problem.
Posted Mar 02, 2023 - 21:20 UTC
This incident affected: US (API).