API requests failing due intermittent network issues
Incident Report for InscribeAI, Inc.
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 22:35 UTC
Monitoring
The AWS fix appears to have worked but we continue to monitor the situation
Posted Sep 18, 2023 - 22:33 UTC
Identified
Our cloud provider is testing a fix.
Posted Sep 18, 2023 - 22:18 UTC
Investigating
We are currently investigating an intermittent issue with our cloud provider AWS.
Posted Sep 18, 2023 - 21:24 UTC
This incident affected: US (API).