Documents failing to process
Incident Report for InscribeAI, Inc.
Resolved
Documents are processing normally again. Inscribe sincerely apologises for any inconvenience caused, please email support@inscribe.ai if you have any queries.
Posted Feb 08, 2023 - 16:52 UTC
Monitoring
Documents are now processing, however some may go into the error state and will need to be resubmitted.
Posted Feb 08, 2023 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 16:25 UTC
Investigating
We are currently investigating this issue.
Posted Feb 08, 2023 - 16:18 UTC
This incident affected: US (API).