Document processing times degraded

Incident Report for InscribeAI, Inc.

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 08:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 08:30 UTC

Identified

Document processing times are currently experiencing delays and webhooks are not being sent for some documents
Posted Jun 09, 2025 - 08:18 UTC