Document processing times slowed

Incident Report for InscribeAI, Inc.

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 11:37 UTC

Monitoring

A fix has been applied and document processing times have mostly returned to normal. We're monitoring to ensure the issue is fixed.
Posted Feb 11, 2026 - 11:08 UTC

Investigating

We are currently investigating decreased latency in the document processing pipeline.
Posted Feb 11, 2026 - 10:57 UTC
This incident affected: API (Document Processing).