API outage

Incident Report for InscribeAI, Inc.

Resolved

Our API experienced a full outage between the times of 09:15 - 09:23 UTC. It has fully recovered now. We are currently assessing impact.
Posted Sep 04, 2026 - 09:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 09:27 UTC
This incident affected: API (API).