Documents processing more slowly than normal
Incident Report for InscribeAI, Inc.
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 19:34 UTC
Update
All documents have been cleared from our backlog and all customers should see their documents process within the normal timeframe. We are continuing to monitor our system as it recovers.
Posted Mar 08, 2023 - 19:02 UTC
Update
We are continuing to monitor the situation. Some clients will still see long delays as we process the documents in their backlog, most other customers will see documents process much closer to a normal timeframe.
Posted Mar 08, 2023 - 18:22 UTC
Update
Most customers will no longer experience as severe a performance degradation and the service as a whole is recovering. Some customers may continue to see larger delays while we process a backlog of documents.
Posted Mar 08, 2023 - 17:43 UTC
Monitoring
A fix has been implemented and we are seeing positive results, we will increase capacity soon to process a backlog of documents which have been delayed.
Posted Mar 08, 2023 - 17:20 UTC
Update
We are still seeing delays of up to 1 hour and 20 minutes and are continuing to work on resolving the issue.
Posted Mar 08, 2023 - 17:06 UTC
Update
Documents are currently processing with thirty minute delay, we are working to resolve this issue.
Posted Mar 08, 2023 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 15:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 15:20 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 15:13 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2023 - 14:43 UTC
This incident affected: US (API).