Intermittent Errors on v1 API
Incident Report for Inscribe
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 11:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2020 - 11:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2020 - 11:27 UTC
This incident affected: EU (Ireland) (API), Canada (API), and US (API).