API is down
Incident Report for InscribeAI, Inc.
Resolved
There was a brief period where api requests may have failed but it is now resolved.
Posted Aug 26, 2024 - 18:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2024 - 17:56 UTC
Monitoring
The issue has been resolved and we are currently monitoring
Posted Aug 26, 2024 - 17:56 UTC
This incident affected: US (API).