Intermittent connection issues with EU Region
Incident Report for Inscribe
Resolved
This incident is resolved.
Posted May 08, 2020 - 13:58 UTC
Monitoring
The EU API should now be operating normally, we are monitoring for further issues.
Posted May 08, 2020 - 13:51 UTC
Investigating
We are currently investigating the issue.
Posted May 08, 2020 - 13:35 UTC
This incident affected: EU (Ireland) (API).