Document processing delays
Incident Report for InscribeAI, Inc.
Resolved
This incident has been resolved and we have processed the backlog of documents. If you uploaded a document that has not been processed by now, or resulted in an error when processing, please upload it again for processing. If you have any queries please contact support@inscribe.ai.

We sincerely apologize for this incident.
Posted Sep 06, 2023 - 09:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 09:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 09:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 09:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 08:47 UTC
Identified
Due to issues with our earlier maintenance documents are currently processing more slowly than normal. You can submit documents as normal, we are sorry for the inconvenience, we will update this page soon.
Posted Sep 06, 2023 - 08:27 UTC
This incident affected: US (API).